Welcome To Animecrave Sign In or Create Free Account
SPONSORS

The Telepathy Girl Ran

all questions or talk related to our fansubs sections please post here. Those posted on a different forum might not get noticed!

Moderator: Greg

The Telepathy Girl Ran

Postby TiffYG2133 » March 25th, 2009, 10:41 am

The Telepathy Girl Ran will not load no matter how long I pause it after it starts. I paused for almost an entire hour one day and after about 10 seconds of play it said "buffering" again and it continues to do that through the whole episode (almost all episodes) so you can't even watch it! I checked a later episode ep. 9 (I think) and it loaded ok, it's just the first 7 or so that will not work properly. :cry:
User avatar
TiffYG2133
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: March 17th, 2007, 11:07 pm

Postby Ryan » March 25th, 2009, 10:48 pm

the kbps is really high compared to the rest. sadly my network is able to run it without buffering but i can understand if slower connections have a problem. i will upload new versions with slower kbps asap
<img src="http://www.animecrave.com/_upload/avatars/ryan.jpg" >
User avatar
Ryan
Anime Crave Admin
 
Points: 656.00
Posts: 653
Joined: April 5th, 2007, 9:12 pm

Postby TiffYG2133 » March 26th, 2009, 4:21 pm

thank you very much! :D
User avatar
TiffYG2133
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: March 17th, 2007, 11:07 pm


Return to Fansubs

Who is online

Users browsing this forum: No registered users and 2 guests

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT