Page 1 of 1

Problems with Windows 8.1 search not appearing

PostPosted: December 6th, 2014, 10:58 am
by Bassam
So I decided to share my findings only cause it took me forever to figure it out.. Basically my search charm just would not show up.. All others would just not the search and also my Internet Explorer was not working, it would open and then close immediately.. I tried so many things but nothing worked until I read to do another upgrade from windows 8.1 to 8.1!

SOLUTION:
Now this still didn't quite work because cause it didn't give me an option to keep my apps. I then thought maybe its the updates causing this.. So I used IObit uninstaller and kept uninstalling windows updates in batches..

Note: That even if you select 10 it may not do 10, and you should reboot every so often cause removing so many updates in one go can cause it to fail.

Now... After finally being able to upgrade my Windows 8.1 to 8.1 Internet Explorer & my search bar now worked! However.... My apps all showed an x on the bottom right hand side of every tile and would not open! Also "change pc settings" wouldn't work now! I looked into this forever but finally the solution was these 2 links:

http://www.theexperienceblog.com/2014/0 ... ndows-8-1/

Basically go to Computer Management > Local users & Groups > Choose Groups > Then double click Administrators. There delete anything with system, only Administrator and other admin users should be there. Then:

http://answers.microsoft.com/en-us/wind ... 758f9ad840

If you do not do those 2 in order you will most likely get this error:

Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could not be registered. error 0x8007064A: Cannot register the request because the following error was encountered while initializing the windows.repositoryExtension extension: The configuration data for this product is corrupt. Contact your support personnel.