Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Server Upgrade!

Any downtime or server problems will posted here. We will also post any special announcements here.

Moderator: Greg

Server Upgrade!

Postby Bassam » May 8th, 2008, 5:53 pm

Hello everyone,

One of the servers is being changed for the new play back method. That server contains a few series like Naruto. This is expected to be done by tomorrow, I'm currently working on getting everything in working order. There is a very slight chance that I could be done tonight, I will keep everyone posted on what happens.

Thank you,
Bassam
AC team
Image
User avatar
Bassam
King
 
Points: 4291.00
Posts: 4275
Joined: May 16th, 2005, 11:01 pm

Postby Bassam » May 10th, 2008, 12:37 am

Everything is now back online, sorry it took so long everyone.
Image
User avatar
Bassam
King
 
Points: 4291.00
Posts: 4275
Joined: May 16th, 2005, 11:01 pm

Postby Gilgamesh » May 17th, 2008, 11:33 pm

Hate to burst your bubble, but I think you might want to do a thorough diagnostic on the servers. Some episodes aren't playing well.
Gilgamesh
Newbie
 
Points: 15.00
Posts: 15
Joined: March 28th, 2007, 12:41 pm

Postby Bassam » May 18th, 2008, 1:19 pm

Hi,

Whatever problem you may be experiencing has nothing to do with this announcement. This announcement was made due to a sever upgrade. So if you have any problems with something not working you need to email us and let us know what is not working exactly.
Image
User avatar
Bassam
King
 
Points: 4291.00
Posts: 4275
Joined: May 16th, 2005, 11:01 pm

Postby Anime_Girl_93 » July 6th, 2008, 4:05 am

will do bassam


i'll just go complain on e-mail then


lol j/k
Anime_Girl_93
Forums Enthusiast
 
Points: 104.00
Posts: 104
Joined: November 4th, 2007, 9:49 am

Postby Kaze-Yaida » September 9th, 2008, 10:29 pm

bassa, check your media again. i dont know what u updated but at least 3 animes arnt working

utawaraumono(i think thats how its spelled) and madlax dont buffer for exmaple.

and i KNOW its not me ebcause i clicked on .hack//twilight , choose the EP and quality. then got this message
Parse error: syntax error, unexpected $end in /home/ac/public_html/_content/multimedia/anime_episodes/hack_legend_of_the_twilight/episode_01_lQ.shtml on line 31

so yes, i think u should run a diagnostic. on top of that almsot EVERY anime seems to be haveing loading issues lately.

edit: ok, its not just me, the entire multimedia is like a snail on reverse conveyer belt. some edipsode lists dont even load...

(as well, im not posting this as a complaint, im doin this so people know its not just them.)
Kaze-Yaida
Fresh Meat
 
Points: 44.00
Posts: 44
Joined: April 10th, 2007, 3:18 pm

Postby lucus » September 10th, 2008, 12:03 pm

Thank u for that post b/c i have been having problems getting stuff to load.. and i was thinking it was all just me
User avatar
lucus
Newbie
 
Points: 15.00
Posts: 15
Joined: September 2nd, 2008, 11:34 am

Postby Kaze-Yaida » September 10th, 2008, 5:23 pm

lucus wrote:Thank u for that post b/c i have been having problems getting stuff to load.. and i was thinking it was all just me


its nothing, i know bassam hates it but id rathor post it once here, then it be e-mails 30k times to bassam
Kaze-Yaida
Fresh Meat
 
Points: 44.00
Posts: 44
Joined: April 10th, 2007, 3:18 pm


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT