Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Media Loading Problem

Any downtime or server problems will posted here. We will also post any special announcements here.

Moderator: Greg

Postby Bassam » September 13th, 2007, 1:53 am

Hey,

There is nothing wrong with any of those series, please come on AC chat or message me on AIM (BassamAnimeC) I'll try to help you figure out whats wrong.
Image
User avatar
Bassam
King
 
Points: 4288.00
Posts: 4272
Joined: May 16th, 2005, 11:01 pm

Postby almer889 » September 16th, 2007, 9:10 pm

media wont load all the way, sometimes will go up to like 20% sometimes 85% ummmm the one I've been having problems with are eureka seven esp. 1-21 or well that at lest the most I've gotten before i quit trying to watch it. I've tried everything thats in this form and the little help thing on the site to.
:(
almer889
Newbie
 
Points: 4.00
Posts: 4
Joined: August 22nd, 2007, 10:15 pm

Postby Bassam » September 16th, 2007, 10:25 pm

Are you talking about buffering? If the buffering is going up and down then that is because your internet connection isn't fats enough. You should pause the episode and wait several minutes until it loads. Please do a speed test by going to http://speakeasy.net/speedtest/ then post the results here, should look like this:

Last Result:
Download Speed: 18621 kbps (2327.6KB/sec transfer rate)
Upload Speed: 1221 kbps (152.6 KB/sec transfer rate)
Image
User avatar
Bassam
King
 
Points: 4288.00
Posts: 4272
Joined: May 16th, 2005, 11:01 pm

Postby almer889 » September 17th, 2007, 7:16 pm

Download Speed: 2751 kbps
Upload Speed: 565 kbps

this is my speed, my nets pretty fast, i don't think thats the problem I've tried just letting it load but it wont..... :cry:

AIM me if theres anything elsei can try or you need more info at mhsflaww08
almer889
Newbie
 
Points: 4.00
Posts: 4
Joined: August 22nd, 2007, 10:15 pm

Postby Bassam » September 17th, 2007, 10:18 pm

The speed results you showed me are not that fast compare them with mine. However they should be enough to stream. I was going to get a hold of you on AIM but you were not on so best you message me whenever your on.
Image
User avatar
Bassam
King
 
Points: 4288.00
Posts: 4272
Joined: May 16th, 2005, 11:01 pm

Yup I am having problems with media as well, sorry bassam.

Postby Sanjuro » September 17th, 2007, 10:27 pm

I am currently watching. or should I say, attempting to watch Steel Angel. The problem? Well since this new media thing where you can scroll to any part of the movie u want at the price of endless buffering, its been nothing but a hassle. In all honesty, it was better before, back in the day. Cause if I had slow loading time, I could open multiple windows and start to have them buffer all the way through while I was doing something else, then watch like 3 of them in a row cause they were already fully loaded. However, since this new thing, its impossible, infact it is quite annoying and frankly its ruining my anime experience. I know its not on my end because I have restarted, reloaded, trashed all temp internet files, adaware scans, all that crap, and I download at 2 megabites a second. So.....its on animecraves end and that is simply a fact. I am not yelling or angry, I am simply telling you the facts so you can fix it. Thanks and good luck.
User avatar
Sanjuro
Fresh Meat
 
Points: 40.00
Posts: 40
Joined: September 24th, 2006, 4:04 am

media prolems

Postby kosmos718 » September 18th, 2007, 6:04 am

I am having issues as well, Boys Over Flowers episode 13 plays fine until 13:02 then goes to a blank screen and says ready.
User avatar
kosmos718
Fresh Meat
 
Points: 22.00
Posts: 22
Joined: December 24th, 2006, 8:40 am

Postby blargin7 » September 20th, 2007, 9:00 am

none of the slayers next will play for me. i choose the quality and it comes to the page and the media wont load at all.
blargin7
Newbie
 
Points: 8.00
Posts: 8
Joined: May 18th, 2005, 9:51 pm

Postby Bassam » September 20th, 2007, 3:23 pm

Sanjuro, this was discussed with you over MSN, you can still pause the episode and let it load and you can open 2-3 of them at once and have them all load. Also as discussed 2mb connection isn't that good that only averages out to about 200-300 kb/s so other people with better connections are able to beat you and get more bandwidth then they even need to load the episode.

Kosmos718 the LQ version of this episode seems to be cut off and we will updated you here as soon as its fixed.

blargin7 there was a problem with those episodes thanks for letting me know, they have all been fixed now so you should be able to watch them without any problems now.
Image
User avatar
Bassam
King
 
Points: 4288.00
Posts: 4272
Joined: May 16th, 2005, 11:01 pm

Postby blueprinces » September 25th, 2007, 3:13 am


umm i cant seem to get wolfs rain working. it works fine till u get to ep 21 them it comes up saying its ready, click play button and it will say locating media and go back to ready. tried both high and low and done all the usual stuff but still wont load.
if u could help me out that would be great, thanks.
User avatar
blueprinces
Newbie
 
Points: 2.00
Posts: 2
Joined: August 15th, 2007, 1:16 pm

Postby Kaze-Yaida » September 25th, 2007, 11:04 am

If i mgiht answer blue princess i tihnk thats an problem with the animecrave link

Howeve ri myself have not found a single problems sence 2 weeks ago, everything been streaming jsut fine, and in fact, FASTER than before.

it may be your temporary internet files, or a slowed modem(god knows mine does that)
Kaze-Yaida
Fresh Meat
 
Points: 44.00
Posts: 44
Joined: April 10th, 2007, 3:18 pm

anime episodes not working

Postby robed64 » September 25th, 2007, 2:04 pm

i've been trying to acess the anime episodes section and movies but none seem to be working. restarted the modem and the comp. but nothing helps and my connection is pretty good about 1.744 Mbps could anybody help me or is the server having problems thanks.
robed64
Newbie
 
Points: 11.00
Posts: 11
Joined: May 20th, 2007, 6:35 am

Re: anime episodes not working

Postby bugsl1982 » September 25th, 2007, 5:02 pm

robed64 wrote:i've been trying to acess the anime episodes section and movies but none seem to be working. restarted the modem and the comp. but nothing helps and my connection is pretty good about 1.744 Mbps could anybody help me or is the server having problems thanks.


Yeah, I'm actually having the same problem.
User avatar
bugsl1982
Fresh Meat
 
Points: 43.00
Posts: 43
Joined: July 3rd, 2006, 8:33 pm

Postby Bassam » September 27th, 2007, 6:34 am

Sorry about that everyone, the day you were all trying to watch stuff there was a few server changes that were being made and one of the servers was being changed over to the new streaming method. If anything isn't working please message me via AIM or MSN, you can get them through my profile.
Image
User avatar
Bassam
King
 
Points: 4288.00
Posts: 4272
Joined: May 16th, 2005, 11:01 pm

Postby Fan4Lost » October 1st, 2007, 8:18 am

Hi there! I tired watching some episodes today but they all seem to not want to load the multimedia. I had this happen once before but it was back the next day. Just wondering if you're having some downtime today.

BTW: Love the site, I'll probably be a paid member for a very long time. There's just so many to watch. :P :D
User avatar
Fan4Lost
Newbie
 
Points: 9.00
Posts: 9
Joined: May 20th, 2007, 6:35 am

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT