Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Media Loading Problem

Any downtime or server problems will posted here. We will also post any special announcements here.

Moderator: Greg

Postby Kaze-Yaida » October 1st, 2007, 11:40 am

Still same proble, your server changed fixed nothing. the same aniem sTILL wont load
Kaze-Yaida
Fresh Meat
 
Points: 44.00
Posts: 44
Joined: April 10th, 2007, 3:18 pm

Postby robed64 » October 1st, 2007, 4:41 pm

Kaze-Yaida wrote:Still same proble, your server changed fixed nothing. the same aniem sTILL wont load


yea i'm still having the same problem. Some do work just like normal but some either will not show or if they do, they don't play properly. some of the problems are either the movies skip or the voices are out of sync.
robed64
Newbie
 
Points: 11.00
Posts: 11
Joined: May 20th, 2007, 6:35 am

Postby Bassam » October 1st, 2007, 5:01 pm

Ok all of you, I'm gonna say this again message me on MSN or AIM. Media is fine everything you guys keep mentioning isn't working is working. Every single person that has messaged me in the past few days has found out that the problem was not with AC but more their computer or network.

You guys simply telling me its not working does nothing to help me figure out why it might not be working for you. Please visit http://www.animecrave.com/forums/viewtopic.php?t=4774 I mentioned a lot of the most recent problems people are having there. If nothing there or on the help section has helped you then please visit my profile and get my MSN or AIM screen name and message me there.
Image
User avatar
Bassam
King
 
Points: 4293.00
Posts: 4277
Joined: May 16th, 2005, 11:01 pm

Postby Guest » October 1st, 2007, 10:23 pm

OK, thanks, sryr to bother you so much >.<
Guest
 
Points:

Postby Bassam » October 1st, 2007, 11:43 pm

Not sure who you are but your no bother :P I'm assuming your either rob, kaze, or fan. I just hope something from that topic I linked you to helps, otherwise like I said contact me on AIM or MSN so we can trouble shoot and get to the bottom of the reason it isn't working for you.
Image
User avatar
Bassam
King
 
Points: 4293.00
Posts: 4277
Joined: May 16th, 2005, 11:01 pm

Postby robed64 » October 4th, 2007, 10:05 pm

Bassam wrote:Not sure who you are but your no bother :P I'm assuming your either rob, kaze, or fan. I just hope something from that topic I linked you to helps, otherwise like I said contact me on AIM or MSN so we can trouble shoot and get to the bottom of the reason it isn't working for you.


Everything works fine for me now sorry if I bothered you to much. All I had to do was defrag my drive and reinstall the windows media player plug-in on my browser. thx for the support
robed64
Newbie
 
Points: 11.00
Posts: 11
Joined: May 20th, 2007, 6:35 am

Postby Bassam » October 4th, 2007, 10:08 pm

You were no bother, I'm glad its working for you now :).
Image
User avatar
Bassam
King
 
Points: 4293.00
Posts: 4277
Joined: May 16th, 2005, 11:01 pm

Previous

Return to Announcements

Who is online

Users browsing this forum: No registered users and 15 guests

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT