Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Loading Problem!

Any downtime or server problems will posted here. We will also post any special announcements here.

Moderator: Greg

Postby Camander_Bun_Bun » April 19th, 2006, 12:32 pm

As far as I know they were doing some site maintenence/updates however I believe they are finished. Are you guys running on cable internet? Cause I know my internet right now in a whole is pretty crappy.
User avatar
Camander_Bun_Bun
Master Apprentice
 
Points: 3004.00
Posts: 3002
Joined: May 19th, 2005, 1:11 pm

I load fine, but a green screen loads instead of the picture

Postby fallen_awake » April 19th, 2006, 1:22 pm

Lately, instead of the video playing, a green screen appears and won't go away although i do get the audio. Is this happening to anyone else?
fallen_awake
Newbie
 
Points: 5.00
Posts: 5
Joined: May 20th, 2007, 6:35 am

Postby xcqter187 » April 19th, 2006, 1:56 pm

I'm getting problems trying to even download the shows. And its also a lot slower. Please fix the problem.
vo
xcqter187
Newbie
 
Points: 13.00
Posts: 13
Joined: May 20th, 2007, 6:35 am

Postby Curt » April 19th, 2006, 2:46 pm

do u mean stream? cause u cant dl the shows.
User avatar
Curt
Knight
 
Points: 4168.00
Posts: 4160
Joined: January 14th, 2006, 4:23 pm

Postby Stan » April 19th, 2006, 5:12 pm

yeah i think he means stream. I was having trouble loading gundam seed destiny earlier wonder if its fixed
Stan
Level 2 Apprentice
 
Points: 171.00
Posts: 171
Joined: May 19th, 2005, 9:13 am

Green screens

Postby fallen_awake » April 19th, 2006, 6:59 pm

When i said i can't download the video i just meant i can't watch it or get it to appear on my internet. I'm not actually trying to download the show on to my computer or anything. But it has been like this for a few days and i can't watch anything, this green screen will just appear but the audio will continue just fine.
fallen_awake
Newbie
 
Points: 5.00
Posts: 5
Joined: May 20th, 2007, 6:35 am

Postby Curt » April 19th, 2006, 7:08 pm

that sounds like u dont have the proper media player.
User avatar
Curt
Knight
 
Points: 4168.00
Posts: 4160
Joined: January 14th, 2006, 4:23 pm

Postby Camander_Bun_Bun » April 19th, 2006, 7:37 pm

That doesn't even sound like that...possibly your graphics on that green screen problem. Other then that yea I guess check your visual settings on your IE and comp. And yea I have heard a lot of people complain about the speeds latly so they could still be working on the servers. Please give everything some time so the AC team can get all the kinks out of the system ^^
User avatar
Camander_Bun_Bun
Master Apprentice
 
Points: 3004.00
Posts: 3002
Joined: May 19th, 2005, 1:11 pm

Postby xcqter187 » April 19th, 2006, 7:53 pm

yeah i meant stream but it wont even show up on the screen and its not like i dont have the right media player cause the one that you have is called media play 9 and i have media player ten. so i tried it on gundam and peacemaker and it still wont work.
vo
xcqter187
Newbie
 
Points: 13.00
Posts: 13
Joined: May 20th, 2007, 6:35 am

Postby Br0wn420 » April 19th, 2006, 9:43 pm

Camander_Bun_Bun wrote:As far as I know they were doing some site maintenence/updates however I believe they are finished. Are you guys running on cable internet? Cause I know my internet right now in a whole is pretty crappy.




Nope The repairs arnt finished try to dl a larger anime like dn angel or beserk Somthings wrong please fix it thanks if its repaird i will renew my live account :o prolly will anyway i love you guys
User avatar
Br0wn420
Level 1 Apprentice
 
Points: 128.00
Posts: 125
Joined: April 5th, 2006, 2:04 pm

FUDGE

Postby kelldor » April 19th, 2006, 11:07 pm

I can't get the new sailor moon eps or any X episode to work, I've done all that was suggested but still the same intro keeps playing over and over and over again :cry: Help
kelldor
Newbie
 
Points: 2.00
Posts: 2
Joined: January 21st, 2006, 5:44 pm

Postby Susu06 » April 19th, 2006, 11:22 pm

They're working on the site, like somebody already mentioned. So for now, you can wait, or, try these, it might help, Refresh your page couple of times and try to play it, see if it work, If you havn't deleted your Temp Internet Files, Do so. Just whatever, wait till everything is fixed. I'm Sure Bassam will post about it to infrom you guys.
User avatar
Susu06
Legendary Master
 
Points: 4279.00
Posts: 4279
Joined: May 19th, 2005, 5:58 pm

Postby Bassam » April 19th, 2006, 11:40 pm

If the media player is not even showing up then your probably using firefox. Please visit our help section and click on mutimedia and then scroll down to where it says "Media Will Not Play in FireFox" and then follow the instructions there. Media should work on it if it didn't after you downloaded what was needed then please use explorer.
Image
User avatar
Bassam
King
 
Points: 4281.00
Posts: 4265
Joined: May 16th, 2005, 11:01 pm

Still won't play, the green is haunting me

Postby fallen_awake » April 20th, 2006, 1:46 pm

I'm using Internet Explorer and my media player is up to date, i have been using the same thing for the past few months and it worked fine. It's just recently that all the video's will not work and a green screen will appear. I'm not doing anything different so i'm not really sure why it changed.
fallen_awake
Newbie
 
Points: 5.00
Posts: 5
Joined: May 20th, 2007, 6:35 am

Re: Still won't play, the green is haunting me

Postby Br0wn420 » April 20th, 2006, 2:28 pm

fallen_awake wrote:I'm using Internet Explorer and my media player is up to date, i have been using the same thing for the past few months and it worked fine. It's just recently that all the video's will not work and a green screen will appear. I'm not doing anything different so i'm not really sure why it changed.



I couldnt have said it better myself imnot doing anyting differnt im doing the same as him green screen does come up as much but it does and the dl speeed are crazey slow it stops somtimes and somtimes its fine you should check for a virus or somthing taking up your bandwith you should address this problem
User avatar
Br0wn420
Level 1 Apprentice
 
Points: 128.00
Posts: 125
Joined: April 5th, 2006, 2:04 pm

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT