Page 1 of 1

a few problems

PostPosted: January 1st, 2014, 8:29 pm
by AnimeRuz
so I just paid for my live today and was wondering why my streaming is soooo slow and seems even slower with the purchase of live it takes me awhile just to buffer a 20 minute show and my connection is really solid I know that for a fact because I stream movies/series all the time with no problem whatsoever plus I have HQ enabled so when I click on a episode of a series that says it offers HQ it then says HQ isn't available for this episode and I tried multiple times with plenty of different HQ shows and I get the same result that its not available??

Re: a few problems

PostPosted: January 4th, 2014, 1:38 pm
by Bassam
This is 2 issues, I will try to see if I can help you figure things out.

1. I see you use silverlight, issues with silverlight is it doesn't buffer ahead at all. Your lucky if it does 3-4 seconds which is why we always strongly recommend use of WMP. I tested Bleach for example which is something you seemed to have recently check out. I was able to get great speed.

Note: On WMP you can right click > Statics > Advanced & compared the bandwidth in use to the right with the selected bit rate to the left. As long as your bandwidth in use is equal to or higher then the selected bit rate then you will not have any problems.

2. What are you clicking that doesn't have HQ? I would need exampled to investigate. There are a good amount of fansubs that are only HQ. But majority of all other sections have at least 2 options.